e
sv

Adobe, altı programındaki 28 güvenlik açığını kapattı: Yamaların acilen yüklenmesi gerek

128 Okunma — 17 Temmuz 2021 08:26
avatar

admin

  • e 0

    Mutlu

  • e 0

    Eğlenmiş

  • e 0

    Şaşırmış

  • e 0

    Kızgın

  • e 0

    Üzgün

Adobe, aylık güncelleme programı kapsamında çok sayıda yama yayınladı. Şirketin dev Salı Yaması; Adobe Dimension, Illustrator, Framemaker, Acrobat, Reader ve Bridge’deki güvenlik açıklarını kapatıyor. Kullanıcıların güncellemeleri acilen yüklemeleri önerildi.

Adobe geliştiricileri toplam 28 güvenlik açığını gidermiş durumda. Güvenlik güncellemesi alan Adobe ürünlerinin tam listesi ve düzeltilen güvenlik açıklarının sayısı şu şekilde:

  • APSB21-40 | Adobe Dimension: 1 kritik güvenlik açığı düzeltildi.
  • APSB21-42 | Adobe Illustrator: 2 kritik ve 1 önemli güvenlik açığı giderildi.
  • APSB21-45 | Adobe Framemaker: 1 kritik güvenlik açığı düzeltildi.
  • APSB21-51 | Adobe Acrobat ve Reader: 14 kritik ve 5 önemli güvenlik açığı düzeltildi.
  • APSB21-53 | Adobe Bridge: 4 kritik ve bir orta düzeyde güvenlik açığı düzeltildi.

En fazla açık Acrobat ve Reader’da

Neredeyse tüm kritik açıklar uzaktan kod yürütülmesine yol açarak saldırganların savunmasız bilgisayarlarda komut çalıştırmasına izin verebilir. Tüm programlar arasında en fazla yamayı Acrobat ve Reader aldı. Bu yazılımlardaki toplam 19 güvenlik açığı kapatıldı.

Sevindirici olan şey şimdiye kadar bu açıklardan yararlanarak yapılmış bir saldırının olmaması. Ancak Adobe, kullanıcıların yayınlanan tüm güncellemeleri mümkün olan en kısa sürede yüklemelerini tavsiye ediyor.

Sıradaki içerik:

Adobe, altı programındaki 28 güvenlik açığını kapattı: Yamaların acilen yüklenmesi gerek